Ваш хостинг не удовлетворяет минмальным требованиям установки!
НеобходимоТекущий
PHP5.37.2
Функция fsockopenактивнаактивна
Функция curl_initактивнаактивна
Функция stream_set_blockingактивнаактивна
Функция imagecreatetruecolorактивнаактивна

Вам нужно активировать недостающие функции или версию, как правило это можно сделать в 2 клика, просто напишите или позвоните в хостинг-центр на котором вы размещаете сайт и спросите? как включить недостающую функцию. Скорее всего эту функцию они включат самостоятельно.

Все эти функции 99,9999% случаях поддерживаются хостингами.